Машина глохнет, сигналка?
Бывалый
 
Регистрация: 25.04.2016
Сообщения: 114
Репутация: 10 Dimonira репутация 10: верной дорогой идете, товарищ
По умолчанию Машина глохнет, сигналка?

Здравствуйте!
Утро не задалось, машина не поехала. X-Trail 2018г c cигналкой DX-91 с блютузом. С утра, как обычно, удалённо запустил двигатель с брелока сигналки. На подходе к машине, как положено, он заглох. Дальше начались чудеса. При съёме с охраны кнопкой на двери замок щёлкнул, но обычного двойного пиканья не случилось. Три раза пощёлкал - пиков нет. Сел в машину, завожусь, снимаю блокировку круизом - пикнула. Вроде всё ничего, но как только поехал, двигатель вырубился, будто я не снял блокировку. Плюс загорелась надпись "Низкий заряд ключа", судя по всему i-Key. Следующие попытки завестись и поехать заканчивались аналогично. Принёс второй i-Key - всё аналогично. Унёс первый i-Key, надпись о низком заряде пропала. Вроде как i-Key начал работать, но блокировка глушит мотор. Стало понятно, что глушит реле сигналки. Зашёл в приложение, а в нём реле не на связи. Но, как начал следить за связью, было раз, когда реле подключалось, однако поехать опять не удалось, после чего связь с реле пропадала. У меня два реле, на зажигании (вроде, из комплекта) и на бензонасосе (дополнительное, беспроводное). В сигналке видно одно, но я не помню, были ли видны оба и какое из них отображается. Поскольку мотор глушится на первых метрах, думаю блокируется зажигание. Плюс ко всему не открыть капот, хотя блокировка капота должна сниматься при вводе пин-кода круизом, но этого не происходит. Пошёл домой, а при постановке на охрану кнопкой двери опять не было пика, только сработал замок.
Батарейку в метке менял, но не помогло, не в ней дело. Что может быть? Где копать, посоветуйте.
  Ответить с цитированием
Сенсей
 
Аватар для Spec-yug
 
Регистрация: 05.03.2015
Сообщения: 7,501
Репутация: 20485 Spec-yug репутация 2000: это уже земная слава
По умолчанию

Найди кнопку валет, войди в программирование, потом 15 раз быстро валет и ввести пин код с карточки. Этим отключится опрос меток. Если не поможет, то искать радиореле и ампутировать. После этих манипуляций машина поедит. Дальше созваниваться с установщиком и пусть он разбирается что и почему произошло.
  Ответить с цитированием
Бывалый
 
Регистрация: 25.04.2016
Сообщения: 114
Репутация: 10 Dimonira репутация 10: верной дорогой идете, товарищ
По умолчанию

Попытался так сделать - не сразу получилось. Потом понял, что я сигналку поставил в режим ТО. Сбросил ТО, после этого удалось. Но после этого машина ещё два раза глохла через секунд 20 после завода стоя на месте. Я посмотрел, реле было не на связи. Это реле, которое на бензонасосе стоит. Но на третий раз связь появилась и машина поехала. Заехал в сервис, а там аврал. Жду до вторника. В сервисе звук при постановке/снятии вдруг появился, причём не с первого раза. Глюки какие-то. Думаю, что-то стряслось с модулем BT в самом блоке. Хотя, может случились одновременно несколько неисправностей, надо разбираться углублённо. Пока "лишнее" поотключали/загрубили. Из сервиса ехал на работу без проблем. Капот, правда, забыл проверить, открывается или нет.
Батарейку в i-Key заменил, проблем с ним нет.

Добавлено через 7 минут

Может была попытка угона? Но я никаких следов не заметил.

. Причина: Добавлено сообщение
  Ответить с цитированием
Сенсей
 
Аватар для Spec-yug
 
Регистрация: 05.03.2015
Сообщения: 7,501
Репутация: 20485 Spec-yug репутация 2000: это уже земная слава
По умолчанию

Ставить радиореле на бензонасос это полный бред
  Ответить с цитированием
Сенсей
 
Регистрация: 19.12.2011
Сообщения: 3,791
Репутация: 12310 alexandr777 репутация 2000: это уже земная слава
По умолчанию

и провод в салоне на бенз идет алюминиевый. пару раз приходилось после горе-установок восстанавливать проводимость в местах с такими разрывами, скрутки с медью от реле аж черные.
  Ответить с цитированием
Бывалый
 
Регистрация: 25.04.2016
Сообщения: 114
Репутация: 10 Dimonira репутация 10: верной дорогой идете, товарищ
По умолчанию

Цитата:
Сообщение от Spec-yug Посмотреть сообщение
Ставить радиореле на бензонасос это полный бред
Это идея установщиков. Куда ещё можно было бы поставить допреле, они не знали. Как я понял, они не хотели влезать куда-нибудь - муторно.
  Ответить с цитированием
Сенсей
 
Регистрация: 27.02.2009
Адрес: Химки М.О.
Сообщения: 711
Репутация: 8672 Yugin репутация 2000: это уже земная слава
По умолчанию

T32 ...муторно .... Отличные афтаррские рукожопы .
  Ответить с цитированием
Бывалый
 
Регистрация: 25.04.2016
Сообщения: 114
Репутация: 10 Dimonira репутация 10: верной дорогой идете, товарищ
По умолчанию

Сегодня утром перепрошил брелок, блок, модем на последние версии. Но это ни к чему не привело. После перепрошивки добавились пара проблем: при постановке на охрану показывает открытие багажника, а ещё ввод пин-кода на круизе почему-то срабатывает не сразу. Съездил в сервис, они посмотрели настройки, вернули назад выключенное, типа всё работает, чинить непонятно что. По багажнику решили - там какая-то настройка неправильно выставлена по умолчанию, убрали. А с вводом кода предположили, что алгоритм изменился. Если в версии 2.66 после завода я сразу вводил и слышал пиканье, то сейчас в 3.77 только раза с третьего, а может просто надо подождать секунд 5-10.
Но глюк, с которого всё началось не ушёл: при снятии с охраны кнопкой двери цз срабатывает, а пиканья сигналки нет, то есть она с охраны не снимается. Аналогично при постановке. Причём, если потыркать туда-сюда, то сигналка срабатывает раза с третьего. С метки ставится и снимается без проблем, с брелока тоже. Может нечёткий ввод пина тоже из той же серии, если предположить, что проблема работы с шиной CAN? Но как это проверить?
Не знаю что делать. В сервисе сказали, что надо смотреть как будет себя вести, типа статистику набирать. А мне теперь ездить стрёмно, если опять двигатель начнёт глохнуть. Четыре года проблем таких не было, а тут на пустом месте начались.
  Ответить с цитированием
Бывалый
 
Регистрация: 25.04.2016
Сообщения: 114
Репутация: 10 Dimonira репутация 10: верной дорогой идете, товарищ
По умолчанию

Я что-то вдруг забыл, что у меня же и раньше с кнопки двери с охраны не снималось. Только раньше со второго нажатия снималась или даже с третьего, но это редко, в случае глюка, когда после первого нажатия включалось частое пиканье поиска машины. И раньше ставилось всегда с первого раза.
Теперь же глюка с пиканьем поиска нет, но нажимать надо большее количество раз. Плюс постановка не с первого раза.
Ещё перестал глушиться мотор, когда подхожу к удалённо запущенной машине. Дальше кнопкой метки сразу снимаю и двигатель глохнет (как и должен). Но, раз с метки сразу есть снятие, значит она обнаружена? Почему тогда не глушит по обнаружению? Настройка такая включена.
Смотрел настройки, а в них почему-то кнопка старт-стоп стоит в запрещено. Это как? У меня же она есть. Это после обновления прошивки так стало?
  Ответить с цитированием
Сенсей
 
Аватар для Spec-yug
 
Регистрация: 05.03.2015
Сообщения: 7,501
Репутация: 20485 Spec-yug репутация 2000: это уже земная слава
По умолчанию

Кнопку старт/стоп нельзя разрешать.
Какие значения стоят в RSSI и гистерезис метки?
  Ответить с цитированием
Ответ  


Опции темы
Опции просмотра