Alligator c-300 автозапуск. Проблемы с контролем
Новичок
 
Аватар для Mr.Melnikov
 
Регистрация: 22.11.2020
Сообщения: 4
Репутация: 10 Mr.Melnikov репутация 10: верной дорогой идете, товарищ
Печаль Alligator c-300 автозапуск. Проблемы с контролем

Привет. Поставил на свою старенькую хонду аллигатор с-300 Б/у, знакомый отдал, заведомо рабочая.
Проблема с настройкой автозапуска. При подключении к лампе генератора или давления масла (запрограмированно штатно), не видит работу двигателя, соответственно, при настройке логической нейтрали, глохнет и ошибка 4 (нет давления...).
Изучив форум, подключил к тахометру, запрограммировал контроль по тахометру, тоже не работает. Причём при Вкл зажигания и попытке запустить двигатель, сигнализация блокирует стартер, на брелке появляется значок запуска, начинают моргать поворотники (типо псевдозапустилась). При снятии с ручника она псевдоглохнет и можно запустить с ключа. Во время работы двс, индикации на брелке нет. Подключил к форсунке, такая же ерунда. Т.е. При включении зажигания, она думает, что двс запущен. Заведомо подключил правильно (-) лампы генератора, либо сигнальный провод тахометра, либо (-) провод управления форсункой.
Интересно можно ли с этим чтото сделать или сигнализацию в помойку? (остальные функции у неё работают). Ещё нет индикации светодиодов на антенне
  Ответить с цитированием
Бывалый
 
Аватар для Юрий Фомин
 
Регистрация: 22.10.2010
Адрес: г. Йошкар-Ола кв.25
Сообщения: 111
Репутация: 10 Юрий Фомин репутация 10: верной дорогой идете, товарищ
По умолчанию

В руку возьмите провод контроля, - когда закрутится стартер и запустится двигатель, соедините на массу. Или подайте на этот провод 12в через резистор ≈ 10 кОм, если нет на нём положительного потенциала, чтобы процессор увидел изменение. Для работы над сигналом контроля можно включать "автомат", чтоб не тратить время на подготовку.
  Ответить с цитированием
Новичок
 
Аватар для Mr.Melnikov
 
Регистрация: 22.11.2020
Сообщения: 4
Репутация: 10 Mr.Melnikov репутация 10: верной дорогой идете, товарищ
По умолчанию

Судя по инструкции: двс запущен - идёт питание на провод, двс заглушен - не идёт.
Но смысл я понял. Попробую перед запуском манипулировать этим проводом и массой.
Интересует по тахометру вопрос. Должно ли быть питание на проводе при включении зажигания? Либо какой принцип контроля по тахометру?
  Ответить с цитированием
Новичок
 
Аватар для Mr.Melnikov
 
Регистрация: 22.11.2020
Сообщения: 4
Репутация: 10 Mr.Melnikov репутация 10: верной дорогой идете, товарищ
По умолчанию

Хотел поблагодарить за советы, после манипуляций сделал вывод, что я идиот вместо 11 функции программировал первую, ну да ладно, с этим разобрался.
И вот, что вышло: при подаче 12в контролю на заведенный двс, при выключении зажигания, сигнализация думает, что авто запущено, и мигают индикаторы поворота НО, при этом сигнализация не поддерживает работу двс и он сразу глохнет, хотя продолжает работать печка, а она только при включенном зажигании работает.
Затем при попытке автозапуска сига делает 3 попытки запуска, слышно как срабатывают реле, но не включается зажигание, соответственно попытки безуспешны.
Из этого вывод: проблема, которую я озвучил в заголовке неактуальна, т.к. проблема в другом, а именно в системе зажигания. Думаю с этим проще разобраться
  Ответить с цитированием
Бывалый
 
Аватар для Юрий Фомин
 
Регистрация: 22.10.2010
Адрес: г. Йошкар-Ола кв.25
Сообщения: 111
Репутация: 10 Юрий Фомин репутация 10: верной дорогой идете, товарищ
По умолчанию

В автомате, в заводских настройках, все закрыто, провод контроля в "воздухе" (ничего с ним не делаем), нажимаем на брелоке запуск, что происходит просто по порядку? Как писать ещё?
  Ответить с цитированием
Новичок
 
Аватар для Mr.Melnikov
 
Регистрация: 22.11.2020
Сообщения: 4
Репутация: 10 Mr.Melnikov репутация 10: верной дорогой идете, товарищ
По умолчанию

Спасибо, друг, я разобрался, благодаря манипуляциям, которые ты посоветовал.
Крч при подключении сигнализации не подключил вторую цепь зажигания, точнее сказать сделал так, как была подключена старая сигнализация, не удостоверился в отсутствии второй цепи, а она была. В целом в этом и был весь косяк.
Контроль сделал по тахометру. Программирование холостого как в инструкции: valet в течение 5 секунд после запуска.
Ещё у меня на авто ньюанс с тахометром, на нем висит напряжение после включения зажигания, думал это станет проблемой для сигнализации, и воткнул C 1uF, но не понадобилось, оставил все без него.
Запускается нормально, стартер не перекручивает, в общем довольный как слон
  Ответить с цитированием
Ответ  


Опции темы
Опции просмотра